Entradas

Vulnerabilidad en WordPress Video Gallery Plugin

Vulnerabilidad en WordPress Video Gallery Plugin

Vulnerabilidad recién detectada de inyección SQL plugin de WordPress Video Gallery.

El plugin todavía no ha sido actualizado por el autor. Debido a que este fallo está siendo activamente explotado y el autor del plugin ha sido notificado, se divulgando públicamente la existencia de esta vulnerabilidad.

La vulnerabilidad permite a un atacante descargar todas las bases de datos que WordPress tiene acceso.
En este momento se recomienda deshabilitarla y quitar el código del plugin de inmediato para cerrar el agujero de seguridad. Cuando el autor del plugin publique una revisión de seguridad se puede considerar la reinstalación de este plugin.

Tener en cuenta que esta vulnerabilidad puede ser encontrada muy facilmente realizando búsquedas en Google.

Se recomienda tomar medidas de seguridad para evitar cualquier problema.




Por:


Entradas Relacionadas

Deja un comentario