Grave vulnerabilidad en FancyBox for WordPress plugin

Por Noticias0

seguridad-en-wordpress-fancybox-vulnerable.jpg

Se detecto una grave vulnerabilidad en los sitios WordPress que contaban en su instalación con el plugin FancyBox for WordPress. Todas las infecciones fueron infectadas con un iframe malicioso inyectado en el sitio web “203koko”

FancyBox for WordPress es un plugin para WordPress popular con más de 600.000 descargas. Al día de hoy, su autor, José Pardilla ha publicado actualizaciones del plugin, por lo que es indispensable realizarlas.

Recomendamos desactivar inmediatamente el plugin. Ingresar por FTP y borrar toda la carpeta de FancyBox y luego realizar una instalación limpia, de la nueva versión del plugin.

Durante el mes de Febrero se descubrieron varios fallos de seguridad y varios plugins comprometen la integridad de tu sitio web. Algunos le dan posibilidad al atacante de bajar todos tus datos de conexión a la web, logrando acceso a tu sitio.
Otros, incorporan código malicioso, cómo vimos anteriormente con FancyBox, perjudicando el posicionamiento de tu web y volviendola insegura.
Aquí te mostramos otros plugins con problemas, que deberías actualizar.

2015-02-04 FancyBox for WordPress <= 3.0.2 - Stored Cross-Site Scripting (XSS) 2015-02-03 UpdraftPlus <= 1.9.50 - Privilege Escalation 2015-02-02 Revive Old Post <= 6.9.0 - Privilege Escalation 2015-02-02 WordPress Calls to Action <= 2.2.7 - Stored XSS 2015-02-02 WP Ultimate CSV Importer <= 3.6.74 - Database Table Export 2015-02-02 WordPress Video Player <= 1.5.4 - Reflected Cross-Site Scripting (XSS)En caso de que lo necesites podemos hacer estos trabajos por ti.

 

Comenta

Tu Email no será publicado. Campos requeridos *