Vulnerabilidades plugins WordPress 3era semana de Marzo

Por Noticias0

WordPress-video-gallery-Vulnerability-1024x546.jpg

Vulnerabilidades conocidas que fueron publicadas durante la tercera semana de Marzo de 2015.
Cómo todos sabemos es indispensable mantener nuestro sitio web actualizado y seguro.
El mantenimiento de un sitio web es indispensable, ya sea un sitio institucional o un sitio web con gran cantidad de contenido.

Diariamente se dan a conocer vulnerabilidades, errores o problemas que ponen en riesgo nuestra página web.
Durante la tercera semana de Marzo de 2015 se descubrieron las siguientes vulnerabilidades en plugins WordPress.

2015-03-21 Photo Gallery <= 1.2.11 – Cross-Site Scripting (XSS)
2015-03-21 Ajax Search Pro – Authenticated RCE
2015-03-21 Ajax Search Lite <= 3.1 – Authenticated RCE
2015-03-19 All-in-One WP Migration <= 2.0.4 – Unauthenticated Database Export
2015-03-18 Live Forms – Visual Form Builder 3.0.1 – Blind SQL Injection
2015-03-18 Easy Coming Soon <= 1.6.1 – Persistent Cross-Site Scripting (XSS)
2015-03-17 WP All Import Pro <= 4.1.1 – Multiple Vulnerabilities
2015-03-17 WP All Import <= 3.2.4 – Multiple Vulnerabilities
2015-03-17 Pods 1.4.7 <= 2.5.1.1 – Blind SQL Injection
2015-03-17 Ultimate Member <= 1.0.78 – Multiple Vulnerabilities
2015-03-17 Gravity Forms 1.8 <= 1.9.3.5 – Blind SQL Injection
2015-03-17 MiwoFTP – File & Folder Manager <= 1.0.4 – Arbitrary File Disclosure

Las vulnerabilidades conocidas en la primer y segunda semana de marzo, puden encontrarlas aquí

Vulnerabilidades plugins wordpress primera semana de marzo.

Vulnerabilidades plugins wordpress segunda semana de marzo.

Comenta

Tu Email no será publicado. Campos requeridos *