Tag: Wordpress


MAY
wordcamp-argentina.jpg?fit=1024%2C446&ssl=1

Wordcamp Buenos Aires

Por: Noticias0

WordCamp Buenos Aires se va a llevar a cabo el sábado 30 de mayo de 2015, de 9 AM a 6 PM. El punto de encuentro será el Centro Cultural San Martín, ubicado en la Ciudad Autónoma de Buenos Aires.

Los WordCamps son eventos desarrollados en todo el mundo, organizados e impulsados por comunidades locales, que giran en torno a WordPress y los intereses de su comunidad. 

 » Seguir leyendo...

MAR
seguridad-en-wordpress-woocommerce-vulnerable.jpg?fit=1024%2C329&ssl=1

Vulnerabilidad de inyección SQL en WooCommerce

Por: Noticias0

Detectada inyección SQL en el plugin WooCommerce
Matt Barry, uno de los investigadores en Wordfence descubrio una vulnerabilidad de inyección SQL en la versión 2.3.5 y posteriores de WooCommerce, durante una auditoría de código del plugin alojado en el repositorio de WordPress. WooCommerce tiene más de un millón de descargas en el repositorio de plugins.

Al informarles sobre la falla,

 » Seguir leyendo...

MAR
cannot-modify-header-information.jpg?fit=885%2C450&ssl=1

Solucionar error Warning: Cannot modify header information – headers already sent by

Por: Noticias29

¿Cómo solucionar el error – Warning: Cannot modify header information – headers already sent by…?

A veces nos ocurre que estamos trabajando en un diseño web y necesitamos editar algún archivo en php, por ejemplo el functions.php de nuestro WordPress.

Muchas veces si editamos estos archivos desde algún gestor o visualizador de nuestro hosting (gestor de archivos,

 » Seguir leyendo...

FEB
WordPress-Plugins-vulnerabilidades.png?fit=650%2C300&ssl=1

24 plugins con vulnerabilidades durante Febrero de 2015

Por: Noticias0

Listado de plugins WordPress con vulnerabilidades durante Febrero de 2015.
Si bien seguramente hay más, durante Febrero se registraron 24 plugins con vulnerabilidades que ponen en riesgo tu sitio web y la seguridad de WordPress.
Para que se dimensione la importancia de realizar los mantenimientos necesarios en las webs, se registraron minimamente un problema de seguridad por día solamente en los plugins,

 » Seguir leyendo...

FEB
WordPress-video-gallery-Vulnerability.jpg?fit=1024%2C546&ssl=1

Vulnerabilidad en WordPress Video Gallery Plugin

Por: Noticias0

Vulnerabilidad recién detectada de inyección SQL plugin de WordPress Video Gallery.

El plugin todavía no ha sido actualizado por el autor. Debido a que este fallo está siendo activamente explotado y el autor del plugin ha sido notificado, se divulgando públicamente la existencia de esta vulnerabilidad.

La vulnerabilidad permite a un atacante descargar todas las bases de datos que WordPress tiene acceso.

 » Seguir leyendo...